[Mesa-users] Status of 15 MSun "Running MESA" example on MESAstar.org page?

Bernard Kelly physicsbeany at gmail.com
Wed Feb 15 15:54:21 UTC 2023


Hi. I'm very new to MESA, and just downloaded the current release
(r22.11.1) to my M1 Macbook (running MacOS 12.6.3, "Monterey").

Installation of the SDK and MESA itself seemed to go smoothly, but I'm
confused by the first example given in the next section of the website:
https://docs.mesastar.org/en/release-r22.11.1/using_mesa/running.html

I can run the example given, for a 15 MSun evolving to ZAMS, which
according to the webpage itself, should take about 850 steps. For me, it
only takes 208 steps to reach ZAMS. I tried reverting to the previous
release (r.22.05.1) with the same result. Is this expected behavior now, or
does it indicate something strange with my installation?

Thanks, Bernard

-- 
------------------------------------------------------------------
Bernard Kelly -- CRESST Assistant Research Scientist, NASA/GSFC
Gravitational Astrophysics Laboratory --- Code 663

Phone: +1 (301) 286-7243 *** Fax: +1 (301) 286-2226
Web: http://science.gsfc.nasa.gov/sed/bio/bernard.j.kelly
ORCID: orcid.org/0000-0002-3326-4454
------------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20230215/bca05c01/attachment.htm>


More information about the Mesa-users mailing list