[Mesa-users] MESA Install Not Working After Installing ndiff

Willie Strickland cwskas at gmail.com
Sat Sep 26 15:11:02 EDT 2020

Did you try installing in a different location such as /Users/logandiadams/mesa?

My Desktop and Documents folder are part of iCloud.  I notice that the permissions are different than my mesa directory which I created myself in my home directory.

drwxr-xr-x    54 willie  staff   1.7K Apr  4 03:10 mesa

drwx------@   29 willie  staff   928B Sep  3 10:41 Desktop


> On Sep 25, 2020, at 7:33 PM, Logan Troy DiAdams via Mesa-users <mesa-users at lists.mesastar.org> wrote:
> I tried going through the full process on another new macbook running Catalina for which I had to install xcode and xquartz onto fresh and it produced the exact same error when trying to build MESA, is there a problem with having the mesa directory on desktop?
> Logan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20200926/dcf5b427/attachment.htm>

More information about the Mesa-users mailing list