[Mesa-users] compilation issue: 'I don't understand 'm' flag!'

Thomas Kupfer tkupfer at ucsb.edu
Tue Mar 31 12:33:16 EDT 2020

Dear MESA enthusiastics,

I try to get MESA compiled on my macOS Sierra (version 10.12.6).
Unfortunately, it crashes pretty early on and I don't really understand

I followed the instructions for OS systems, set the environment variables
and installed the latest version of MESA SDK which all seemed fine but
unfortunately it crashes early when I run ./install.
I could not find a similar error in the mailing list archive and google did
not really help either.
It complains about not understanding an 'm' flag. Please see attached the
build.log for details.

I also work with dockers and tried the docker container but I still haven't
gotten the X11 window plotting running in a docker container.

Thanks a lot,


Dr. Thomas Kupfer                     Postdoctoral Scholar

KITP, Kohn Hall                            tkupfer at ucsb.edu

University of California             Tel:(+1)805-893-6326

Santa Barbara, CA, 93106         Room: Kohn Hall 2407

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20200331/9a6f435f/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: build.log
Type: application/octet-stream
Size: 2099 bytes
Desc: not available
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20200331/9a6f435f/attachment.obj>

More information about the Mesa-users mailing list