[Mesa-users] Install failure r8845

Matthew Clayton matthew.clayton at exeter.ox.ac.uk
Sat Feb 10 10:43:06 EST 2018

Hi Aaron,

Thanks for getting back to me so quickly. Unfortunately I gave it a try with the sdk version you suggested and I got the same error.


From: Aaron Dotter [aaron.dotter at gmail.com]
Sent: 10 February 2018 15:31
To: Matthew Clayton
Cc: mesa-users at lists.mesastar.org
Subject: Re: [Mesa-users] Install failure r8845

Hi Matthew,

It's entirely possible that the build is failing because the SDK version (August 2017) you're using is newer than MESA r8845 (June 2016).  There is an SDK release from January 2016 that ought to be compatible.


On Sat, Feb 10, 2018 at 10:26 AM, Matthew Clayton via Mesa-users <mesa-users at lists.mesastar.org<mailto:mesa-users at lists.mesastar.org>> wrote:
Hi there,

I'm trying to install MESA version 8845 using SDK version x86_64-linux-20170802 on a linux cluster.
./install fails almost immediately with:

   gfortran -fopenmp -o ../tester test_const.o -L../../make -lconst


   TEST FAILED -- compare test_output to tmp.txt

   ./build_and_test FAILED

I've tried using the latest version of the sdk, which seems to get past the prereqs check just fine, and I get the same error on ./install.
Any ideas?



mesa-users at lists.mesastar.org<mailto:mesa-users at lists.mesastar.org>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20180210/aabd0d9c/attachment.html>

More information about the Mesa-users mailing list