[Mesa-users] (no subject)

Aaron Dotter aaron.dotter at gmail.com
Tue Apr 3 14:02:12 EDT 2018


Hi Thomas,

I think you need to set the environment variable "MESASDK_ROOT".  What you
have set in your file is "MESA_ROOT".

Aaron

On Tue, Apr 3, 2018 at 1:44 PM, Gehrman, Thomas Charles <
thomas.gehrman at mnsu.edu> wrote:

> Hello,
>
>
> I am currently having a problem with the correct version of Fortran to
> install MESA. My Fortran version is GNU Fortran (GCC) 4.1.2 20070626.
>
>
> The output I should be getting when inputting the command * gfortran
> --version* is: GNU Fortran (GCC) 5.3.1 20160129.
>
>
> Is there a way I can still use the older version of Fortran on my system
> or do I need to update my system to the newer Fortran version to install
> MESA?
>
>
> Thank you,
>
>
> Thomas
>
>
> Thomas C. Gehrman Jr.
>
> M.S. Physics & Graduate Teaching Assistant
>
> Department of Physics and Astronomy
>
> Minnesota State University, Mankato
>
> Office: N144
>
>
>
>
> _______________________________________________
> mesa-users at lists.mesastar.org
> https://lists.mesastar.org/mailman/listinfo/mesa-users
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20180403/b7680291/attachment.html>


More information about the Mesa-users mailing list