[Mesa-users] trouble installing r10000

Io Kleiser io.k.w.kleiser at gmail.com
Mon Oct 23 19:18:19 EDT 2017


Perfect, thanks! It's a new machine so xquartz wasn't on there yet.
best,

io

On Mon, Oct 23, 2017 at 4:04 PM, Francis Timmes <fxt44 at mac.com> wrote:

> hi io,
>
> assuming this is on mac, if
>
> % ls /opt/X11/lib/libX11.6.dylib
>
> comes up empty, you need to (re-)install xquartz, the x11 system for macs.
>
> fxt
>
>
>
>
> > On Oct 23, 2017, at 3:25 PM, Io Kleiser via Mesa-users <
> mesa-users at lists.mesastar.org> wrote:
>
> >
> > Hi everyone,
> > I've gotten an error while trying to install the latest version:
> >
> > dyld: Library not loaded: /opt/X11/lib/libX11.6.dylib
> >   Referenced from: /Applications/mesasdk/pgplot/libpgplot.dylib
> >   Reason: image not found
> > ./test_star: line 6: 13465 Abort trap: 6           ./star > log
> > 0a1
> > > stop because star_age >= max_age
> >
> > /Users/iokleiser/codes/mesa-r10000/star/test
> > TEST FAILED -- compare test_output to tmp.txt
> >
> >
> > /Users/iokleiser/codes/mesa-r10000/star
> > ./build_and_test FAILED
> >
> > I checked tmp.txt (it exists but is empty) against test_output, which
> just has one line:
> >
> > stop because star_age >= max_age
> >
> > Has anyone else seen this? I saw a similar error in another email chain
> but I think the contents of these files were different.
> > Thanks!
> >
> > io
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20171023/6341897f/attachment.html>


More information about the Mesa-users mailing list