[mesa-users] Inlist issue

Yevgeni Kissin jenya.kissin at gmail.com
Thu Jul 20 13:26:08 EDT 2017

Hi everyone,

I am attempting to modify an inlist that has worked for me numerous times,
by adding controls for
rotation and resulting mixing. Once I do so, all the controls below the
mixing values fail to be
registered (i.e. their values revert to defaults).

I am including the inlist here, and I enclosed the new values in '!!!!'
(should be evident).

I tried moving the new values to the bottom of the inlist, but when I run I
get a series of messages:
" s% omega(k)        ###     NaN "
which I believe is due to me setting a rotation rate, without activating
mixing (hence the control
command does not get recognized).

Is there a limit to the length of the inlist, or what could be the issue

I will point out that this inlist is used to restart from an image of a
3M_o pre-MS model which experienced
accretion up to 13M_o (hence it's a 13M_o ZAMS model).

Thank you very much.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20170720/746f0c60/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: inlist_massive_star
Type: application/octet-stream
Size: 7725 bytes
Desc: not available
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20170720/746f0c60/attachment.obj>
-------------- next part --------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
-------------- next part --------------
mesa-users mailing list
mesa-users at lists.sourceforge.net

More information about the Mesa-users mailing list