[mesa-users] Convergence issues

Andrew Foster asf97 at cornell.edu
Wed Dec 7 19:34:54 EST 2016


A friend and I are using Mesa with the ultimate goal of modeling Giant
Planets and Brown Dwarves.

I am running Linux Mint 18 4.4.0-36-generic #55-Ubuntu SMP Thu Aug 11
18:01:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux and my friend is running
OSX El Capitain and we are having the same issue. We are both using MESA
r8845 and mesasdk 20160129.

We are able to get the examples in "Getting Started" to work. We have tried
changing the mass for this example, but around 0.1 solar masses the code
stops converging. We tried various values of mesh_delta_coeff, including
rather extreme ones, to no effect. We also tried the inlists found here:
but got other errors, possibly because those inlists were for an older
version of the code (which version?).

We also tried poking around with some other variables to see if we could
make any progress, but with no success.

We were hoping that you might be able to point us in the right direction,

Andrew and Abhinav
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20161207/70cf560c/attachment.html>

More information about the Mesa-users mailing list