[mesa-users] /Mesa/mesa-r7503/mtx/test FAILED. gfortran.exec error.

Manser, Christopher C.Manser at warwick.ac.uk
Tue Apr 21 10:10:43 EDT 2015


using -E to preserve my user environment still gives the 
same error :(

I tried installing simply with ./install but was prompted to
use sudo ./install instead. Doesn't give the same message 
now when I use ./install, it just fails building the const
package.

________________________________________
From: Josiah Schwab <jwschwab at berkeley.edu>
Sent: 21 April 2015 14:50
To: Manser, Christopher
Cc: Richard Townsend; mesa-users at lists.sourceforge.net
Subject: Re: [mesa-users] /Mesa/mesa-r7503/mtx/test FAILED. gfortran.exec error.

On 21 April 2015 at 06:29 PDT, Manser, Christopher wrote:

> I just go straight to the MESA_DIR and sudo ./install

Well, that will do it.  If you're running install as root, your user's
.bashrc isn't going to be used.

If you need to do the install as root (why?), read about sudo -E, which
preserves the environment.

Josiah




More information about the Mesa-users mailing list