[mesa-users] /.mk problem after copy/past of work directory

Kundan Kadam kkadam1 at tigers.lsu.edu
Wed Jun 5 16:48:40 EDT 2013

Hey all,

I'm new to mesa and I am experiencing a similar problem for last two days.
Funny thing is that the instructions worked exactly once for a copy of work
directory, and when I tried to repeat the exact same thing again, it never
worked. Could you help me? Thanks in advance.

Here's what should work to my best knowledge:
1) File inlist only points to inlist_project
2) inlist_project has following path set up in &star_job:
3) /make/makefile has following path:
4) I have MESA_DIR and MESA_DATA_DIR parameters set to the same full paths
in the environment.
  (>export MESA_DIR=/Users/../mesa and so on.)
5) Also tried all permutations and combinations of the above, maybe except
the right one.

I am using Mac OS X Version 10.6.8 and bash. Here's what I get when I run
" gfortran -fno-range-check  -fopenmp -fbounds-check -Wuninitialized
-Warray-bounds -g -ffree-form -x f95-cpp-input
-I/Users/kundan/Desktop/mesa/include -I/include -c ../src/run_star_extras.f
cc1: error: unrecognized command line option "-Warray-bounds"
cc1: warning: -Wuninitialized is not supported without -O
make: *** [run_star_extras.o] Error 1



On Wed, Jun 5, 2013 at 12:30 PM, Josiah Schwab <jwschwab at berkeley.edu>wrote:

> > I am using the c shell and have set all of the environment variables and
> such up correctly ( to my knowledge) so any help would be appreciated,
> thanks.
> You need to set them to be absolute paths.
> > -I~/Mesa/Mesa_Source/include
> ~ won't be expanded here.
> Best,
> Josiah
> ------------------------------------------------------------------------------
> How ServiceNow helps IT people transform IT departments:
> 1. A cloud service to automate IT design, transition and operations
> 2. Dashboards that offer high-level views of enterprise services
> 3. A single system of record for all IT processes
> http://p.sf.net/sfu/servicenow-d2d-j
> _______________________________________________
> mesa-users mailing list
> mesa-users at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/mesa-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20130605/7dfcc2ea/attachment.html>

More information about the Mesa-users mailing list