[mesa-users] star+reaclib problem

Aaron Dotter aaron.dotter at gmail.com
Wed Jun 5 01:25:45 EDT 2013


Hi,

I'm trying to use JINA reaclib rates in MESA r4906 and the SDK
x86_64-linux-20121106.  I cannot use revisions later than 4930 because of a
compiler bug.  :-(

As a simple example, if I modify inlist_first_thing_to_try like so

      set_rates_preference = .true.
      new_rates_preference = 2

      change_net = .true.
      new_net_name = 'basic.net'

it works fine.  When I change the net to

      new_net_name = 'cno_extras.net'

or anything that relies on cno_extras.net, I get an error

 failed in reaclib_indices_for_reaction r_f17_ap_ne20
failed to get reaclib rate rate_f17ap_jina r_f17_ap_ne20
                              failed in rate_f17ap_jina
 6.3318409268646153D-02

Similar warnings occur for other nets, like approx21.net.

I tried to add this reaction to the skip_warnings.list in data/rates_data/
but that had no effect.  I also tried switching to the older
jina_reaclib_results file but that didn't make any difference.

Other than not to use reaclib, any advice?


Thanks,
Aaron
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20130605/a3b8adc2/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: inlist_first_thing_to_try
Type: application/octet-stream
Size: 833 bytes
Desc: not available
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20130605/a3b8adc2/attachment.obj>


More information about the Mesa-users mailing list