[mesa-users] problem installing the latest version (4442)

Dave Spiegel dave at ias.edu
Wed Sep 12 16:52:52 EDT 2012

Hi again,

I realized the issue is that I was out of space on the disk.


On Wed, Sep 12, 2012 at 4:42 PM, Dave Spiegel <dave at ias.edu> wrote:

> Hi,
> I just downloaded version 4442 on a 64-bit linux system running redhat.  I
> have previously successfully installed a previous version of MESA on this
> system.
> This time, I tried to install (as before) using the SDK (the August 9
> version, which I have previously used successfully).
> I ran ./clean, and then ./install.  It did not finish the install step.
> Below, I'm pasting the last few lines of output on the install step.  I'm
> curious what I should do:
> Please let me know if I can provide any other info that would be helpful.
> Thanks,
> Dave
> ###
> eosDT_highZ/mesa-eosDT_20z40x.data
> eosDT_highZ/mesa-eosDT_20z60x.data
> eosDT_highZ/mesa-eosDT_20z80x.data
> helm_table.dat
> export macdonald_eosDT data
> bzip2 -d eosDT_macdonald_data.tar.bz2
> bzip2: I/O or other error, bailing out.  Possible reason follows.
> bzip2: Input/output error
> Input file = eosDT_macdonald_data.tar.bz2, output file =
> eosDT_macdonald_data.tar
> bzip2: Deleting output file eosDT_macdonald_data.tar, if it exists.

Dave Spiegel, Ph.D.
School of Natural Sciences, Astrophysics
Institute for Advanced Study
Bloomberg Hall
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20120912/9f648554/attachment.html>

More information about the Mesa-users mailing list