[mesa-users] problem installing 3792 mesa

Richard Townsend townsend at astro.wisc.edu
Wed Dec 14 11:52:05 EST 2011

Hi Umang --

Can you send a little bit more of the output leading up to the error?



On Dec 14, 2011, at 9:17 AM, umang impossible wrote:

> hey guys , 
> I m using ubuntu 11.10, i tried installing mesa 3792. evrything worked fine for me but finally when  running install it pops up the error
> collect2: ld returned 1 exit status
> make: *** [tester] Error 1
> /home/umang/mesa/mtx/test
> /home/umang/mesa/mtx
> ./build_and_test FAILED
> can anybody help me figure out the error
> I m using gfortran compiler. Since I m new to linux can some body help me to figure out how to switch to ifortran 
> Btw .. I have downloaded and installed intel studio compiler
> I will be greatful if someone can help me on this 
> Umang Gupta
> Undergraduate Student
> ------------------------------------------------------------------------------
> Cloud Computing - Latest Buzzword or a Glimpse of the Future?
> This paper surveys cloud computing today: What are the benefits? 
> Why are businesses embracing it? What are its payoffs and pitfalls?
> http://www.accelacomm.com/jaw/sdnl/114/51425149/_______________________________________________
> mesa-users mailing list
> mesa-users at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/mesa-users

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 7343 bytes
Desc: not available
URL: <https://lists.mesastar.org/pipermail/mesa-users/attachments/20111214/230ac874/attachment.bin>

More information about the Mesa-users mailing list